hydra/examples/hello.nix
Aaron Honeycutt 9de9cb0ad8
Update README (#1271)
* Update version in example

* Update docs to fix invalid indentifier when using 'hello'

* fix build issue for hello example

---------

Co-authored-by: Aaron Honeycutt <aaronhoneycutt@proton.me>
2024-11-26 08:52:24 +01:00

14 lines
347 B
Nix

#
# jobset example file. This file can be referenced as Nix expression
# in a jobset configuration along with inputs for nixpkgs and the
# repository containing this file.
#
{ ... }:
let
# <nixpkgs> is set to the value designated by the nixpkgs input of the
# jobset configuration.
pkgs = (import <nixpkgs> {});
in {
hello = pkgs.hello;
}